Bellsoft JAVA 14

Für iTrain und andere Programme braucht man eine aktuelle JAVA Version, die es wegen neuen Lizenzbedingungen nicht mehr von Oracle gibt.

Ich nutze nun schon seit längerer Zeit zusammen mit iTrain und anderen JAVA-Programmen nur noch die Bellsoft Liberica JRE JAVA-Versionen.

Diese Woche ist folgende Version erschienen: Bellsoft Liberica JRE 64bit 14.0.1.8

Vor der Installation der neuen Version sind alle alten JAVA-Versionen (z.B. Bellsoft Liberica JRE 64bit Version 14.0.0.36), aber auch solche von Oracle, sauber zu deinstallieren.

Dieser Beitrag wurde unter Allgemein veröffentlicht. Setze ein Lesezeichen auf den Permalink.