iTrain (ab 4.1.x) und JAVA (64 Bit-Versionen)

JAVA von Oracle ist in der 64Bit Version für Privatnutzer aus Lizenzgründen nicht mehr erhältlich (Oracle will Geld verdienen). In der 32bit Version gibt es im Moment noch eine veraltete JAVA 8 Version, aber diese Version sollte man nicht mehr nutzen. Ausnahme ist nur, wenn man noch alte JAVA-Programme hat (bei mir noch eine Anwendung, die JAVA 8 braucht).

Für iTrain ab Version 4.1.x gibt es seit einiger Zeit eine OpenSource JAVA Version, die auch vom iTrain-Hersteller empfohlen wird. Diese Version unterstützt auch hochauflösende 4k Monitore, was mit JAVA 8 noch nicht möglich war.

Bellsoft bietet eine 64bit JRE Version inkl. Installer an, die man kostenlos herunterladen und installieren kann. Aktuell ist Version Bellsoft Liberica Java SE 13.0.1 (November 2019).

Nach erfolgreicher Installation wird in iTrain dann folgendes angezeigt:

Bellsoft Java 13.0.1 funktioniert mit iTrain problemlos (ab Version 4.1.x). Auch mit meiner Betaversion 5.0.xxx gibt es keinerlei Probleme.

Revisionen:
26.11.2019 Diverse Anpassungen, Neue JAVA Version

Dieser Beitrag wurde unter Allgemein veröffentlicht. Setze ein Lesezeichen auf den Permalink.