iTrain Aktuell (Grundeinstellungen)

Nachfolgende Bemerkungen führen zu einer fehlerfrei funktionierenden Anlage mit iTrain. Mit anderen Digitalsystemen (vor allem DCC, SX2, MM, RMX usw.) kann aber muss es nicht so sein, weil bis heute ausschliesslich der Selectrix-BUS mit SX1 zum Fahren die notwendige Performance dafür liefert und der Betrieb z.B. mit DCC ab spätestens 6 gleichzeitig verkehrenden Zügen systembedingt ungenau wird. Dagegen hilft auch eine Stärz-ZS2-Zentrale nichts, wenn diese mit DCC-Loks betrieben wird, weil sich das DCC-Protokoll dadurch nicht verändert. Erst seit ich alle Loks auf SX1 umgestellt habe, ist der unproblematische Betrieb möglich. Nur eine Sound-Lok (SBB Schgneeschleuder von Roco mit spez. ZIMO-Sounddecoder) läuft noch unter DCC im Automatikbetrieb, aber so selten (wie beim Vorbild auch), dass diese Lok den Automatikbetrieb nicht spürbar stört.

Aktuell (20.01.2016) fahre ich mit der Betaversion 3.3.3 b-209. Die Version 3.3.3 soll jedoch in Kürze erscheinen.

Folgendes PC-System steuert die Anlage:

12-01-_2016_14-01-04

Die Anlage wird gesteuert mit 2 Zentralen

  • Stärz ZS2 für H0 mit SX1,SX2 und DCC Protokoll
  • Stärz ZS1 für H0m (reiner SX1 Betrieb)
  • Railspeed für die schnelle und präzise Einmessung von Lokomotiven

Schnittstellekonfiguration für H0 (ZS2):

Schnittstelle H0 10-06-_2015_11-45-45

Schnittstellenkonfiguration für Railspeed (Mini-Master):

Schnittstelle Railspeed H0 10-06-_2015_11-45-45

Folgende Einstellungen sind in iTrain konfiguriert:

Einstellungen 10-06-_2015_11-45-01

Alle Besetztmelder sind von Peter Stärz und mit folgenden Verzögerungen programmiert:

  • Einschaltverzögerung:        80 ms
  • Ausschaltverzögerung:   1000 ms

In iTrain sind die Ein- und Ausschaltverzögerung mit 0 ms konfiguriert, da ich diese Verzögerungen lieber der Hardware überlasse und dadurch iTrain und der PC nicht unnötig belastet werden.

In iTRain verwende ich die Bahnhofsmarkierungen bewusst nicht, weil mich

  1. die gestrichelte Linie im Gleisbild stört
  2. die Bahnhofsmarkierung nicht auf meine Bahnhöfe im Gleisbild passt
  3. ich den gleichzeitigen Start aller Züge z.B. im Schattenbahnhof sowieso nicht brauche

Bahnhof-Markierung 10-06-_2015_12-04-36

Ich fahre ausschliesslich mit Positionen, d.h. ich habe alle Längenmasse (Melder, Weichen, Blöcke, Loks, Züge (Wagen) usw. auf den cm genau in iTrain eingetragen (mm runde ich auf den nächsten cm auf oder ab, verwende also keine Kommastellen)

Mit diesen Einstellungen habe ich mit der Version 3.3.3 (aber auch schon mit vorherigen Versionen) keinerlei Probleme und die Züge verkehren auch während mehreren Stunden absolut problemlos im vollautomatischen Betrieb.

 

Letzte Änderung: 20.01.2016